The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bug reports? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Where should those of us using the beta report bugs?

If it's here, one big one I've noticed (with the May 15 version, the only one I've tried) is that the date stuff doesn't work, pretty much at all.
The dates for stuff imported from Kinkless seem fine, but if I try to add a new date:
- today, yesterday, and stuff like that all means March 24, apparently
- clicking the box and clicking away cycles the month back by one

It actually does seem to be saving the right date though, even though it's displaying a cycling month, as if I select with the dropdown date box, if I leave the item and come back to it, the right date is displayed.

Edit: "today" however, while displaying as March 24 originally, switches to April 23 when I leave the item then reselect it.

Last edited by sean; 2007-05-15 at 11:15 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reports tomcon OmniFocus 1 for Mac 0 2011-08-17 03:11 AM
Reports? KeithFK OmniFocus 1 for Mac 3 2009-02-09 11:58 AM


All times are GMT -8. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.