The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Unable to read document -- No root transactions found Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
In trying to use an OmniFocus database created during a trial period on my powermac onto my macbook, I'm constantly given this error. I have tried the FAQ procedure outlined at to no avail. OF works fine on the desktop with this db, and I never have both copies of OF open at the same time, and both are now licensed. I have tried mounting the db over the network, copying between the two, reverting to backup database, using either the working db on the desktop or a backup, but nothing works. I always get the same error message. Exporting to CSV, converting to tab-delim. in Excel and importing to OmniOutliner to export to OF import mangles the db too much to be useful. Any suggestions?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to read document, etc. Brenko iDisk/MobileMe/.Mac Syncing 2 2010-10-15 01:24 PM
sync error- no root transactions found in... oneapple OmniFocus Syncing 1 2010-03-07 11:17 AM
SOLVED: No root transactions found ... MacFyffe OmniFocus Syncing 8 2009-09-15 11:00 PM
"No root transactions found" error: Once more with feeling kklein OmniFocus 1 for Mac 10 2009-04-22 12:03 PM
No root transactions found epicurean OmniFocus Syncing 2 2009-01-14 03:45 PM

All times are GMT -8. The time now is 07:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.