The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

No root transactions found Thread Tools Search this Thread Display Modes
I realize this topic title exists. However, I'm not finding anything since roughly November that updates the fix on this. I've now had this issue occur twice in the last 2 weeks and I'm unsure how to resolve it. This thread is the more "recent" thread but hasn't been updated since the end of November and the script in the thread - according to Ken Case - is outdated and should no longer be necessary.

Any thoughts on the proper/safe way to ensure my sync with MobileMe works again?
I don't recall all the details but I remember running into that error myself months ago . I think the solution was to rename the .ofocus document on the idisk as old and let it make a new one .

are you auto syncing your idisk ? I was advised to turn that off at the time.
Epicurean - the thread you linked to is a different problem that produces the same error message. It's related to Bonjour sync, not MobileMe sync.

You actually want this thread.

Edit: updated the post in the thread I linked to to include a possible workaround for the iDisk syncing problem.

Last edited by Brian; 2009-01-14 at 03:52 PM..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync problem: No root can reach all tail transactions PatrickH OmniFocus 1 for Mac 2 2012-10-02 01:04 PM
sync error- no root transactions found in... oneapple OmniFocus Syncing 1 2010-03-07 11:17 AM
SOLVED: No root transactions found ... MacFyffe OmniFocus Syncing 8 2009-09-15 11:00 PM
"No root transactions found" error: Once more with feeling kklein OmniFocus 1 for Mac 10 2009-04-22 12:03 PM
Unable to read document -- No root transactions found ewits OmniFocus 1 for Mac 1 2008-02-14 04:56 PM

All times are GMT -8. The time now is 02:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.