The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniWeb wont play audio on apple.com Thread Tools Search this Thread Display Modes
Hey Guys.

Sure, most of you already noticed the new Apple Website.

http://www.apple.com/macosx/leopard/...ssibility.html
There's a audiopreview of Leopard's new Voice, called Alex.
Works fine in Safari 3.0, but OmniWeb just wont play it.
 
weird, still doesn't work for me.
got the most up-to-date version of OmniWeb -.-
 
Quote:
Originally Posted by MacKevG
weird, still doesn't work for me.
got the most up-to-date version of OmniWeb -.-
Maybe it's an Intel vs. PPC thing. I'm using a PPC iMac and audio is fine. Looks like JKT is on a PPC, too. Is your CPU an Intel?

Just a shot in the dark.
 
iMac G5, 10.4.9, PPC 1Gig of ram, 17", 1.8 GHz :-/
what the heck
 
Quote:
Originally Posted by MacKevG
iMac G5, 10.4.9, PPC 1Gig of ram, 17", 1.8 GHz :-/
what the heck
Same as mine. Just had a look around OmniWeb Preferences. Perhaps there's a plugin not loaded or registered. Don't know which one is required, though.
 
I assume this uses QT to stream, do the leopard / iPhone videos work okay for those of you having trouble?
 
Quote:
Originally Posted by troyb
I assume this uses QT to stream, do the leopard / iPhone videos work okay for those of you having trouble?
I re-read my reply and thought it might seem ambiguous. My machine is the same, AND all is working well.
 
I don't think it's a hardware issue, it's working fine for me here on my G5 Tower and Macbook Pro.
 
I am not having any problems exept of that one, on the apple website.
Now having OW 5.6 and still it wont work...

I am doing something wrong I think :-/
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omniweb as a default browser for Apple Bruno de Malaisie OmniWeb General 5 2010-05-21 05:48 PM
audio files captured on iPhone app don't play on OF mac? ext555 OmniFocus for iPhone 1 2008-10-13 02:25 PM
Audio stream crashes OmniWeb skellener OmniWeb Bug Reports 1 2008-03-30 10:00 PM
Latest build cannot play Yahoo video but can play ads daiyi666@yahoo.com OmniWeb Bug Reports 1 2008-02-26 03:13 PM
Problem with audio play Dr. Greg OmniWeb General 7 2006-12-05 10:22 AM


All times are GMT -8. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.