The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omnifocus 1.1 won't start Thread Tools Search this Thread Display Modes
Omnifocus 1.0.3 runs fine on my Macbook Pro with OS 10.4.11. None of the available builds of 1.1 seem to work.

It asks to upgrade my database to which I say ok, then it spins for a while before the CrashCatcher comes up.

Any help will be appreciated!
 
Did you email the crash report to us? Could you post the ticket number from the auto-reply email so I can find it easily?

Also, we just added a few fixes for upgrading databases today, so make sure you're running v77.9.0.103472.
 
Sure. I resent using the latest build. 318314 is the ID number.
Thank you!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh start/Starting over (Resetting OmniFocus to default data) [See thread.] Phibermaster OmniFocus 1 for Mac 8 2012-08-31 04:12 AM
OmniFocus does not start anymore ioniamsa OmniFocus 1 for Mac 2 2011-08-28 12:02 PM
Set or defer dates from Launchbar: start=start+3d; due=start+2w etc. RobTrew OmniFocus Extras 1 2011-08-08 01:15 PM
Problem: Omnifocus suddenly won't start kliger@me.com OmniFocus 1 for Mac 1 2009-01-29 08:12 AM
Build 96365 - Can't start OmniFocus! bokonon38 OmniFocus 1 for Mac 3 2007-12-20 05:22 AM


All times are GMT -8. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.