The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Old App (77.4.3.0.102457) still has cPanel issues Thread Tools Search this Thread Display Modes
A followup to my last post.

I tried updating OF in the App Store on the iTunes side. It says it updated. Then when I got to sync, it crashes during the App install part of the sync with the following error message:

The application "OmniFocus" was not installed on the iPhone "Jeff B.'s iPhone" because an unknown error occurred (0xE800002E)

This whole process has been pretty rocky. From the missing WebDAV support for unsigned certs, to having use a sneeky peak version of OF for the Mac, to the App Store crashes, no demos, etc.

I'm going to try an iPhone reboot next.

It's uncharacteristic of both the OmniGroup and Apple, but it appears that these products were rushed to market.

If fairness, I realize this is all highly complex, and when the wrinkles are out, it will be awesome both for GTF, OF and Apple in general. But for now, I must say I am a bit dissapointed given the usual flawlessness of these parties. When you set the bar high, the that is where it stays.
 
What is the build number of 1.0.1?
 
Another followup:

I finally got everything working. As far as Apple is concerned, I had to uncheck OF in the list of apps on iTunes, sync, then recheck and Sync Again. This blew away all data on the iPhone. Since I was only just getting started, this was not a problem for me, but if I were someone who only had a DB on the iPhone, and lost all my data, that would have been a huge bummer.

Next on to OF. I finally got syncing working with WebDAV, but only with a trusted Cert. The untrusted certs still kept popping up "Cancel" dialogs, even with 1.0.1 and so I finally gave up switched to another server with a trusted cert. Not ideal.

Now that it is all working and installed, it appears to work pretty well.

My sense is that one would never want to use OF on the iPhone without syncing back to a server. Otherwise the risk of loss, theft, accident, or just a messed up sync or bad update from Apple could cause one to lose all data. Scary. Much better to be synced up to a desktop DB where backups are frequent.
 
Quote:
Originally Posted by Smhearty View Post
What is the build number of 1.0.1?
77.6.something
1.0 was 77.4.somethingElse
 
i am still unable to get Synch working with the latest sneakypeek.

i got around the trusted cert issue by not using SSL to my webdav server, e.g. port 2077 on Cpanel.

but even after updating to 1.1 from iTunes, and synching the app update... i get the error about an unrecognizable trx file, that should contain a date separator of '='
 
Salamandyr, have you verified that you're really running 1.0.1? Double-check by looking at the Release Notes in Settings.

If you are, then you might want to start over by removing the sync data from your server, then synchronizing a fresh copy from whichever system currently has all your tasks.
 
Quote:
Originally Posted by Ken Case View Post
Salamandyr, have you verified that you're really running 1.0.1? Double-check by looking at the Release Notes in Settings.

If you are, then you might want to start over by removing the sync data from your server, then synchronizing a fresh copy from whichever system currently has all your tasks.
ya, the upgrade process doesn't seem to have worked. but i just managed to fix it - had to uncheck it in iTunes (uninstall) and then re-check it - it two two tries to reinstall (crashed the first time).

then i reacquired the sync settings over wireless and sync'ed - it also two two tries to sync - the first time the app (on iphone) crashed while sync'ing.
 
I had to force iTunes to download the 1.0.1 update for the iPhone app (by asking to purchase it from the App Store), but now I have it. Syncing with my cPanel WebDAV server works fine now, as far as I can tell (added/deleted an item from both the desktop app and the iPhone, and all synced fine).
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
various issues sromni OmniWeb General 5 2012-03-11 05:10 PM
iPhone syncing using WebDav with cPanel floatingpoint Other WebDAV 4 2008-12-09 06:39 AM
Anyone have an A2hosting, cPanel X WebDisk solution? omnibob OmniFocus Syncing 1 2008-08-03 12:53 PM
Getting wrong data on iPhone after sync (cPanel; WebDAV) omnibob Other WebDAV 2 2008-07-28 08:49 PM
cPanel (A2hosting etc.) & WebDAV (Web Disk) omnibob Other WebDAV 41 2008-07-21 06:29 PM


All times are GMT -8. The time now is 09:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.