The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Setting default for "Allow connections from lines" Thread Tools Search this Thread Display Modes
If I drag a pdf image into an OmniGraffle figure, the default is to have "Allow connections from lines" be checked. Is there a way to have this not be checked as the default for objects that are dragged into OG as a pdf?
 
You can't set this specifically for images dragged in, I'm afraid. It appears that images dragged in don't abide by the defaults set for the Shape Tool either, so it looks like this is something that could be done, I'll have to poke the engineers about it.
__________________
"Vroom! Vroom!!"
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn off "Correct Spelling Automatically" as default setting brygoose OmniOutliner 3 for Mac 1 2013-03-06 11:37 AM
Can I default to "Embed attachment" rather than "Create link?" eepmatt OmniFocus 1 for Mac 4 2011-03-14 07:44 AM
"Show full hierarchy" setting does not work vocaro OmniFocus 1 for Mac 10 2009-10-13 08:02 AM


All times are GMT -8. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.