The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"Where is MailTagsScriptingSupport?" Thread Tools Search this Thread Display Modes
So I've upgraded to ML, and I followed the instructions to get Mail clippings working again, and it is. But when I launched my first attempt to clip, I got a dialogue box asking the question in the thread title, and then giving me a list of choices of where this item could be located.

I know MailTags changed their architecture a bit for ML and introduced MailTags Helper. I saw that presented as one of my many options so I selected that, and now clipping seems to be fine, but I'm not sure if that is what I was SUPPOSED to have selected.

Would appreciate either confirmation, or the corrected item, thanks.

Good luck, guys, I'm sure the dev team is having fun right about now.
 
Same problem here.
 
Ditto.

Please Advise.
 
Quote:
Originally Posted by rmathes View Post
So I've upgraded to ML, and I followed the instructions to get Mail clippings working again, and it is. But when I launched my first attempt to clip, I got a dialogue box asking the question in the thread title, and then giving me a list of choices of where this item could be located.

I know MailTags changed their architecture a bit for ML and introduced MailTags Helper. I saw that presented as one of my many options so I selected that, and now clipping seems to be fine, but I'm not sure if that is what I was SUPPOSED to have selected..
MailTags Helper was the appropriate thing to have selected.

OmniFocus 1.10.3 (out now for direct Omni customers, in review for the Mac App Store) should work correctly with MailTags 3.1 and later without your intervention.

—Jim
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing "ToDo" in "Due" area [A: Poster confused about how Due field works.] morkafur OmniFocus 1 for Mac 3 2012-05-24 02:39 AM
German localization problems, WebDAV iCal export due: "fällig" vs. "Fälligkeitsdatum" FatalError OmniFocus 1 for Mac 5 2011-04-08 06:32 AM
UI prob: app prefs say "autocomplete", project inspector says "don't". Former wins. MichaelJohnston OmniFocus for iPhone 14 2010-03-25 11:49 AM


All times are GMT -8. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.