The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
How to set the home page? Thread Tools Search this Thread Display Modes
I've installed Omniweb on my G4 tower running "Tiger" and it seems very fast. However, it's currently unusable because I can't set the home page so I've had to revert to Safari. :(

(Yes, I did read the Help section.)

Suggestions welcomed. I'm sure it's simple but I'm darned if I can find "make current page home page" anywhere.
 
I'm having a hard time understanding how not being able to set the home page makes a browser unusable! Seems far superior to have a new window open with no content (the speediest possible case), and put the "home page" in a button for 1-click access those times when that's where one wants to go.

Go to OmniWeb's preferences, click on the General icon, click the radio button next to the blank field for Start Page URL, put the URL of the desired home page in, and enjoy watching every newly created window open that page... If you customize your toolbar, there's a Start Page button you can add to jump to that page as well.
 
Maybe I'm not explaining very well. In Safari, a new window or tab is NOT the same as the page that opens when I click on the "home" (house icon).

It's this "house" icon that I need to program with my home page URL, which happens to be a convenient list of all my sites. I suppose I could simply add it to the favourites bar but that's a waste of a "home" icon.

OK, I've just followed your instructions but, although clicking on the "home" icon now works, when I open a new page, it also defaults to my home page. How do I separate the two actions?

Last edited by Omorfos; 2011-08-10 at 10:21 PM..
 
Unfortunately, I think the question is now academic. Omniweb doesn't render pages correctly. Take this as an example:
http://www.avforums.com/forums/satellite-tv/

It displays what look like form fields in the left column.

Back to Safari <sigh>
 
That page is rendering perfectly on my Mac 10.6.8. Maybe you need to check to see what version of Tiger you are using as the up to date version of OmniWeb requires at least Mac 10.4.8.
You may need to either update Tiger or use an older version of OmniWeb.
 
Quote:
Originally Posted by Omorfos View Post
Maybe I'm not explaining very well. In Safari, a new window or tab is NOT the same as the page that opens when I click on the "home" (house icon).
Actually, it depends on your preference settings. Default settings in current versions of Safari are for a new window to open with your homepage, and a new tab to open with the top sites listing, and I believe but cannot conveniently verify that Safari behaved that way at the time I decommissioned my last 10.4.11 system earlier this year.

Quote:
It's this "house" icon that I need to program with my home page URL, which happens to be a convenient list of all my sites. I suppose I could simply add it to the favourites bar but that's a waste of a "home" icon.
OmniWeb has considerably more powerful features for handling groups of sites that you visit frequently, as well as maintaining browser state over a crash or restart. Have a look at the Workspaces and Snapshots.

OmniWeb and Safari render your page identically for me.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set Home Page to a Blank Page Gopher OmniWeb General 2 2011-09-25 11:31 AM
Home page as soon as switched on Bruno de Malaisie OmniWeb Feature Requests 2 2009-08-02 11:07 PM
'Home page' preference? peterlemer OmniFocus 1 for Mac 11 2009-04-13 11:12 AM
Launching OmniWeb brings up recent page, not designated Home Page jwthomas OmniWeb General 14 2008-05-29 09:55 PM
Launching OmniWeb brings up recent page, not designated Home Page jwthomas OmniWeb Bug Reports 0 2008-05-26 11:36 AM


All times are GMT -8. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.