The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Mail Clipping Trouble after updating OS X? Start Here! [esp. 10.6 or later] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Several changes that Apple's made in the 10.6 (and subsequent releases) of OS X are affecting folks that use OmniFocus' Clipping feature.

This sticky thread will contain descriptions of the various problems that folks are seeing, and what steps to take to correct each of them. In order to keep things easy to read for new visitors, the thread will be locked, but feel free to discuss and link back to posts here in other threads.

Last edited by Brian; 2010-06-25 at 04:12 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] lgallerano OmniFocus 1 for Mac 36 2014-02-20 04:04 PM
Trouble clipping from Firefox [Use bookmarklet] sooinlee1 OmniFocus 1 for Mac 12 2011-06-25 04:31 PM
Trouble clipping some emails [A: actually, view settings were hiding some actions] bister OmniFocus 1 for Mac 3 2010-01-07 01:18 PM
Mail Clipping Tool Breaks with Mac Mail 4.0 thelegacylady OmniFocus 1 for Mac 1 2009-12-01 04:35 PM
Mail Clipping trouble after updating Tinchohs OmniFocus 1 for Mac 2 2009-09-22 06:54 AM


All times are GMT -8. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.