The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't log in to 1&1 Webmail Thread Tools Search this Thread Display Modes
I use 1&1 for web hosting and occasionally log into the webmail interface from my desktop to check spam settings etc.

It works fine every time with Firefox but Omniweb just hangs on a screen saying "Please wait until the application is logged in... ". Interestingly, Safari does the same thing so I'm guessing it's a webkit thing? Anything you guys can do about it as it's pretty frustrating to have to launch an alternative browser for one site.

I've set up a temporary email account on there so you can see for yourself.
If you log in to webmail.1and1.co.uk with the account omni@olpin.net and password omnitest you should be able to see for yourself (though obviously you'll have to use firefox to check your mail ;) ).
 
They're attempting to detect Safari / WebKit and whatever they're special casing seems to be breaking things.

Try identifying as Firefox via the Other pane in site preferences and see if things work better.

(I successfully logged in with 5.6)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mails from Webmail to OmniFocus? mjanneh OmniFocus 1 for Mac 1 2012-10-03 04:08 PM
Kerio Webmail interface big problem Glenn_K OmniWeb General 4 2009-11-11 07:52 AM
Is there a way to make mailto links redirect to gmail webmail? ospeff OmniWeb General 2 2009-09-30 11:00 AM
Zimbra webmail marlwin OmniWeb Bug Reports 3 2009-03-15 08:06 AM


All times are GMT -8. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.