The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
CPU Load = 13% ? Thread Tools Search this Thread Display Modes
I've got a MacBook Air, and have been really concerned about the heat and the fan constantly running. It finally dawned on me that I always have OmniFocus running, and as soon as I exit it, the CPU load goes down, and the fan quits working so hard.

Although it is doing pretty much nothing but sitting there, OF is consuming about 13% of the CPU load, which seems exorbitantly high.

Is this load typical / to be expected?

-- Len
 
No, that's not expected at all. Are you running 1.0.1? (It worked around an operating system scheduling bug that could cause OmniFocus to wake up more frequently than it should.)

If you are already running 1.0.1 and you're still seeing this, please take a sample using Activity Monitor and send it to omnifocus@omnigroup.com so we can figure out why it's using CPU when it shouldn't. (To take a sample in Activity Monitor, select OmniFocus in its process list, then choose "Sample Process" from the View menu.)

Thank you!

Last edited by Ken Case; 2008-03-28 at 01:58 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash on app load Exavior OmniFocus for iPhone 1 2009-05-15 12:25 PM
Getting images to load wman OmniWeb General 1 2009-04-10 08:57 AM
Cannot load page Boatguy OmniWeb Bug Reports 2 2008-03-03 11:51 AM
Images won't load weeeeeew OmniWeb Bug Reports 4 2007-06-12 04:26 AM
Load All Images Drayon OmniWeb General 0 2007-02-03 10:02 PM


All times are GMT -8. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.