The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Print links not working Thread Tools Search this Thread Display Modes
The print link at the top right hand corner of the following URL does not trigger OW 5.5 (SP16) to print. Works OK in 5.1.3. Also the same with the print link on Google Maps.

http://www.businesslink.gov.uk/bdotg...cId=1073948358
 
Thanks for the report, this problem is listed in our known issues database.
 
Using OmniWeb 5.6 sneaky peek 4 (v611 r88432) and Google Maps, when on a print optimized page, the "Print" command in the "File" menu was grayed out and unfunctional, leaving no way to print the page.

Best,

Derek
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clip-o-Tron links open Sparrow, stop working after uninstalling it. [A: Sparrow bug; see thread.] tedroden OmniFocus 1 for Mac 3 2013-02-22 01:55 AM
Website links not working sarasdad OmniWeb Bug Reports 0 2012-12-15 04:15 AM
Bug-Page Display-highlight links not working Drayon OmniWeb Bug Reports 1 2009-07-06 09:41 AM
Video & Audio links not working Benedictine OmniWeb General 5 2007-04-16 04:58 PM


All times are GMT -8. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.