The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Exporting from OmniOutliner to Scrivener Thread Tools Search this Thread Display Modes
That looks identical to my setup. Did you restart OmniOutliner after installing the plug-in? It doesn't seem to matter that it doesn't show as a package file.
Attached Thumbnails
Click image for larger version

Name:	Picture 6.png
Views:	257
Size:	70.6 KB
ID:	1062  
 
Yes, I've relaunched OmniOutliner several times. I can see it works for you. But it does not for me. I see that you have HTML (Dynamic), which means you probably have OmniOutliner Pro. I don't have Pro. Do you need Pro to use 3rd-party plugins?
Attached Thumbnails
Click image for larger version

Name:	OmniOutlinerMarkdown.png
Views:	243
Size:	60.2 KB
ID:	1063  
 
Yes, sorry, only the pro version can use additional export plugins.
 
Thanks to all of you for explaining how to get the plugin to work correctly... I struggled with it until I learned about the renaming of the folder to get rid of all of the numbers and reduce it to just fletcher-markdown.ooxsl

Thanks much!!
 
This could be easier...

I'm similarly struggling to get this to work.

-------

1. I've copied the plugin directory to:

/Users/psidnell/Library/Application Support/OmniOutliner 3/Plug-Ins/Markdown.ooxsl

Markdown.ooxsl contains:
total 8
drwxr-xr-x@ 6 psidnell staff 204 11 Jan 08:02 Contents
-rw-r--r-- 1 psidnell staff 3697 5 Apr 2011 README.md

Contents contains:
total 16
-rw-r--r--@ 1 psidnell staff 1715 5 Apr 2011 Info.plist
drwxr-xr-x@ 4 psidnell staff 136 5 Apr 2011 Resources
-rw-r--r--@ 1 psidnell staff 318 5 Apr 2011 pbdevelopment.plist

2. I've restarted OO

3. I have the Pro version 3.10.3 running under Lion

----------

Still no markdown option when exporting.

I haven't meddled with bundle bits since googling led me to believe it wasn't necessary.

Anyone have a clue?

Last edited by psidnell; 2012-01-11 at 12:09 AM..
 
I bet this is the key:

From the release notes for 3.10.3

The location of clippings, templates, export plug-ins, and the default location for temporary audio recording files has moved into ~/Library/Application Support/The Omni Group/OmniOutliner. Your existing files will be copied to the new location the first time this version is launched.

You had already launched 3.10.3, so the new location had already been populated. The old location isn't removed when that happens, leaving it behind as a trap for the unwary...
 
Thanks, I'll try that when I get home.

<goesHome/>

copies plugin file to:

/Users/psidnell/Library/Application\ Support/The\ Omni\ Group/OmniOutliner/Plug-Ins/fletcher-markdown.ooxsl

And it works...

Thanks!

Last edited by psidnell; 2012-01-11 at 11:34 AM.. Reason: Missed a backslash before a space
 
+1 waiting on an answer to the how-do-I-make-this-work question.
 
Read my previous post and psidnell's response for the answer...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting? PDF? kevinplarson OmniOutliner for iPad 5 2011-08-08 03:49 PM
exporting: oo3 vs. oo3 pro cts OmniOutliner 3 for Mac 2 2010-06-14 12:06 PM
Scrivener, OmniOutliner and Blog Writing poritsky OmniOutliner 3 for Mac 1 2010-01-29 07:39 PM
Exporting to Omnioutliner Martin Burkhardt OmniGraffle Extras 0 2009-01-06 10:11 PM
Help!!! Exporting To Svg jwchan OmniGraffle General 0 2008-04-07 02:47 PM


All times are GMT -8. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.