The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Bonjour sync
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync failing Thread Tools Search this Thread Display Modes
Running OmniFocus/1.7.5/GM-v77.41.7 on Snow Leopard latest (laptop and desktop), and latest on iPhone. Constantly getting sync failed on both laptop and iPhone. How do I reset this to try again (I'm using Bonjour): it has worked in the past, but now is not working. Sync on the desktop, which holds the master, works fine.

Regards,
David
 
This sticky post contains steps that have helped folks resolve Bonjour issues in the past. If they don't get you up and running, though, send email to the support ninjas or give us a call (800 315-6664) and we're happy to assist.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Email Links failing? PeterRHawkes OmniFocus 1 for Mac 6 2013-02-26 01:36 AM
Save Failing on OmniGraffle 5.1 Beta 4 sumocomputers OmniGraffle General 3 2010-01-09 06:20 AM
OW 5.8 Failing on some web sites dsawyer OmniWeb General 26 2009-01-19 05:26 AM
Failing With iDisk gideony iDisk/MobileMe/.Mac Syncing 1 2008-07-26 06:46 PM
Sync Consistently Failing mtennes OmniFocus Syncing 2 2008-07-26 10:08 AM


All times are GMT -8. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.