The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Asked to enter username and password on sync w/MobileMe Thread Tools Search this Thread Display Modes
Hello folks,

Sometime in the last couple of days, OF for iPhone won't sync; instead it puts up a 'Login to "me.com"' sheet, with a "Secure Website" title, and a request for Name and Password.

Curiously, this was working and I haven't changed any settings, and if I go into Settings, Synchronization, and select MobileMe, my user name is what it always was, and the path is what it has been for a while ("Backup", because of another bug from the past).

I've used "Get Settings from Mac", but that hasn't fixed it.

I could probably just re-enter my username and password, but it wouldn't explain why I'm now getting this warning.

Anyone else seeing this?
 
100% possible that I'm wrong, but I don't think this is unique to OmniFocus. I use MobileMe for my personal email, and for a few days after updating to 10.6.5 and 4.2 on my various devices, they were constantly asking me to re-enter my MobileMe username and password.

It annoyed the heck out of me, but I just kept re-entering my info every time I tried to send mail, etc. Finally settled down sometime over the weekend.

My completely-without-evidence suspicion is that they made some changes on the back end to support the new login form they rolled out on the MobileMe website. Presumably, that was because adding the free "Find my iPhone/iPad" feature no longer meant that everyone logging into MobileMe had a .me or .mac email address...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync - can't enter MobileMe login credentials SurfKauai43 iDisk/MobileMe/.Mac Syncing 9 2010-09-06 09:12 PM
No keyboard to enter sync password RLS OmniFocus for iPhone 2 2008-08-25 05:19 PM
Removing Autofill username/password TylerGred OmniWeb General 2 2008-02-26 11:54 PM
Saving username and password sepandee OmniWeb General 1 2007-10-08 09:52 AM
Stuck waiting for proxy username/password dov OmniWeb Bug Reports 2 2006-07-18 08:52 AM


All times are GMT -8. The time now is 07:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.