The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Task Remains Red and Time not Accurate Thread Tools Search this Thread Display Modes
OK - I have a task that is not due to be started that is showing red. Why would that be?

It should not be overdue... what am I missing?
 
You are talking about OmniPlan, or OmniFocus?
 
I am talking about OmniPlan - apologies - I assumed this was only the OmniPlan forum. I can see the cross over.
 
The reason I asked is that OmniPlan doesn't typically color-code tasks to reflect their status (but OmniFocus certainly does!) and occasionally people post in the wrong forum.

What precisely is showing red? The oval in the Gantt chart, the text in the outline, or what? Do you have the Critical Path display turned on? That outlines the tasks and connections in the Gantt chart that are on the critical path, though it doesn't affect the text of the outline. If the outline view is showing red (or any other non-default color), could you have possibly styled the text? Select the task in question, bring up the Style Attributes inspector (cmd-3) and see if anything is listed for colors that you didn't intend.

If neither of those explain the mystery, use Help->Send Feedback in the app to send a copy of your project file to Omni and ask them to explain. Need to reference by task ID number, because it turns your file into gibberish before sending it, so there's no worry about revealing sensitive data.
 
Hm? OP always does color the bars (ovals) in the Gantt chart for me (OP2.0).
Quick reproduction: File->New, Press return couple of times to have some day-long tasks, then press Cmd-4 to get the Project Inspector and set back the project start date a couple of days. Et voilà , all Gantt bars are red.
 
That's because you have the Critical Path display turned on, I think. Here's a project created as you suggested, project start date set to May 1, showing first no CP and then with CP.





Not really sure why the critical path is in two different colors between icon and Gantt chart...Aaron?

We still haven't heard back from the OP as to whether he's referring to the Gantt chart changing color or the outline (which would be indicative of something else entirely).
 
Not true for me. See that my crit. path display is deactivated, and how the color of my Gantt bars changes just because of the start date of the project.
Attached Thumbnails
Click image for larger version

Name:	recent_screenshot 2011-06-01 at 19.20.25.PNG
Views:	384
Size:	80.0 KB
ID:	1916   Click image for larger version

Name:	recent_screenshot 2011-06-01 at 19.20.49.PNG
Views:	390
Size:	97.9 KB
ID:	1917  
 
You've apparently adjusted the styling for Overdue tasks in Project : Styles. By default, that doesn't happen — I just tried it with a freshly created account, with no existing preferences.
 
Dang, you're right! ;) didn't know that Cmd-N even takes my private template! Good for OP!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
One task, three resources, how do I get an accurate total cost? jimantonopoulos OmniPlan General 1 2011-04-18 11:49 AM
Export html links not accurate LolliDoo OmniPlan General 1 2010-08-24 10:37 AM
Background colour remains in Utility drawer Patrick J OmniOutliner 3 for Mac 1 2008-10-13 02:24 PM
Accurate Colors rishio OmniGraffle General 1 2006-08-13 07:36 AM
Closed tab remains displayed ... and dead Ward OmniWeb Bug Reports 2 2006-07-19 01:40 PM


All times are GMT -8. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.