The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

403 Error When Trying to Sync w/ MobileMe Thread Tools Search this Thread Display Modes
When I try to setup sync via MobileMe on OmniFocus for my iMac, I get the following error:
Unable to synchronize database with server.

Unable to perform WebDAV operation.

The server returned "forbidden" (403) in response to a request to "PROPFIND /brianandmia/Documents/Brian/OmniFocus.ofocus".
I have tried the recommended work around on using the in the Advanced setting using both OF for Mac and iPhone, then moving back to MobileMe, and continue to receive this error. To workaround, I have just synced to iDisk via Local Disk, but this presents some other issues as well.

Any recommendations?
I'm having the same problem. It has worked in the past, and at some point just started failing on every sync. I've tried moving to other sync options for a while and then moving back, but no success so far.

Syncing to a local iDisk dramatically raises your chance for data corruption, because our sync needs information (regarding other sync clients) that Apple's iDisk sync doesn't know needs to be handled specially.

If you haven't already, please check our troubleshooting page here:
Thanks Andrew. Yes, I have been through the troubleshooting options including changing my MobileMe password--all to no avail. Also, the OmniFocus file is the only file I have on my iDisk, so there are no space issues. I did originally start with a .mac iDisk and then moved over to .me. Could this be leading to the problem?
For the location, I'm using the following:"username"/Documents/

Could this be the problem?
That URL looks appropriate (assuming that you aren't literally putting the username in quotes) - it matches what I'm using.

It doesn't quite match your first post, however - there it appears you had this URL:

I'm guessing that you have simply removed the trailing "Brian/" since your first post, and that this doesn't actually indicate a weird bug.

My suggestion would be to mount your iDisk in Finder, move aside the OmniFocus document there (assuming one is there), and try again, just in case there is some kind of issue with the document that is causing Apple's WebDAV some problem.
After playing around some more today, I found that the syncing still works, if I go back and change the URL to the OLD mobile me account that I had months ago when I first tried syncing. Even though I've changed to a new account, and Omnifocus shows the correct URL every time.. It will only work when I change that to the old URL...

Any ideas on how I can get it to work with my new account? I will continue to play.

I wouldn't dismiss out of hand the possibility that there's something screwed up with the new account. Try contacting MobileMe support and make them earn their keep...
@villan: what old address are you using?
Originally Posted by belizardi View Post
@villan: what old address are you using?
As in, the same URL, only replacing the "name" with the name of my old MobileMe account that I'm trying to move away from using.

EDIT: Managed to fix the problem in my case.. Accessed the keychain, and deleted any idisk stored passwords listed there. Upon reopening OF, I was prompted for the details, and it then worked.

Last edited by villan; 2008-10-01 at 03:30 PM..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
MobileMe Sync Error gwhiesterman OmniFocus 1 for Mac 0 2011-03-24 06:51 AM
ERROR: MobileMe Sync Reverts To Old Database ohnoes iDisk/MobileMe/.Mac Syncing 2 2010-08-27 04:53 AM
MobileMe 403 error Firetrigger_ONE iDisk/MobileMe/.Mac Syncing 4 2010-06-07 09:05 AM
Error message Data Base Reset Alert [Locked: MobileMe Bookmark sync, not OmniFocus] got.mac iDisk/MobileMe/.Mac Syncing 2 2009-04-12 03:42 PM
Local copy has been reverted error on MobileMe sync richrose iDisk/MobileMe/.Mac Syncing 1 2008-11-07 04:21 PM

All times are GMT -8. The time now is 12:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.