The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Loading Omnifocus 1.5 when rebooting Thread Tools Search this Thread Display Modes
This seems like a simple problem but I'm not sure how to solve it. I was using all the sneaky peak updates but whenever I had to restart my computer, it would load the old version and not recognize the database. I would close the old version and start whatever sneaky peak version I was using.

Now that version 1.5 has been released, I deleted the older version but still have to reinstall omnifocus ever restart. There must be a better way.

Thanks in advance for any help,
Jeff
 
You have to _reinstall_ OmniFocus every time you restart? That _sounds_ like you aren't actually installing it. Perhaps you're downloading the disk image with OmniFocus, and running it from the disk image instead of copying it to your Applications folder and running it from there?
 
Thanks, you were exactly right. Silly me.

Jeff
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Unable to Execute SQL" after 10.7/Lion update. [A: Rebooting Mac resolves.] khcole OmniFocus 1 for Mac 7 2011-07-21 06:43 PM
Bonjour sync broke [Resolved after rebooting wifi access point.] lrawlins Bonjour sync 1 2011-07-12 02:21 PM
Why do I get two copies of omnifocus loading? Andrew N OmniFocus 1 for Mac 10 2009-03-20 03:44 PM
Rebooting in the morning Jody Severson OmniFocus 1 for Mac 6 2009-01-21 12:23 PM
OmniFocus Loading Time on iPhone Evert OmniFocus for iPhone 60 2008-11-07 03:01 PM


All times are GMT -8. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.