The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
With Tiger, which MailTags version to run?? Thread Tools Search this Thread Display Modes
I'm confused.
When you click "Add Mail Rule to OmniFocus Actions" it says MailTags 2.2b6a or later is needed.
But -- on the MailTags site the current download is 2.2b5 and it says the new release is NOT compatible with Tiger.

Can someone please share what works?

Thanks,

Pete

PS I currently have MT 2.1.1 installed
 
The Nov. 3 Message of the Day mentions
Quote:
For now, the workaround is to uninstall MailTags, relaunch Mail, install the OmniFocus rule and then re-install MailTags.
This seemed to work on my system (MT 2.1.1, Tiger), at least to get the rule installed.
 
The Mailtags docs say "We recommend deleting or
altering all the MailTags’ smart mailboxes and rules
created prior to the uninstall, as they may have
unexpected results once MailTags is no longer installed.
Any tagged data set in MailTags will be preserved until
either mailboxes are rebuilt or messages are moved.
"

I have a lot of organization tied up in the tagging. If I uninstall then reinstall will it cause a problem?
 
Quote:
Originally Posted by jamespro View Post
I have a lot of organization tied up in the tagging. If I uninstall then reinstall will it cause a problem?
I don't know exactly what the MailTags uninstaller does. You could be safe though by quitting Mail and then moving the MailTags bundle out of ~/Library/Mail. Once you have the OmniFocus mail rule set up, you could then put the MailTags bundle back in place and relaunch Mail.
__________________
CTO, The Omni Group
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seriously freezing Tiger Limnos OmniDiskSweeper 1 2011-01-28 08:38 AM
OmniFocus 1.6 incompatible with MailTags 2.1.1 on Tiger (10.4) henrylwk OmniFocus 1 for Mac 22 2009-03-25 04:41 AM
Any version compatible with 10.4.11 Tiger? Joshik OmniGraffle General 4 2008-10-31 12:48 PM
Syncing Leopard and Tiger Ward OmniFocus Syncing 2 2008-08-27 11:27 PM


All times are GMT -8. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.