The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
omnifocus half english half french Thread Tools Search this Thread Display Modes
since I made the last update
is there a way to fix it or where can I get an older version?
 
I found an older version that work fine
 
Same here. To me, this is a bug related to the "poor" language support of OF when a user wants to use a version in a different language than the one of the system. Don't hesitate to send in a feature request to the Ninjas!

Meanwhile, you can specify the language directly in the finder by modifying languages in the get-info for the OF app. This workaround works fine, but will not fix your OF db once it has been messed up by the 1.7.1 upgrade...

Good luck-
 
A little note to mention that this workaround doesn't work anymore with OS 10.6. I too am stucked with a half-french half-english OF installation...
 
spanish isn't better
 
Half English and Half French. Does that make it Canadian?

J.
 
same here.. half german half english :-(
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Half dashed half solid line tpmoney OmniGraffle General 0 2010-06-24 09:25 AM


All times are GMT -8. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.