The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
After an update OmniGraffle opens Thread Tools Search this Thread Display Modes
Why is it that after I install a new OmniOutliner update, the next time I double click an OO file, it opens in OmniGraffle? After I get it open in OO, then it and all other OO documents work fine - until the next update, that is.

Roland
 
That is more likely to be an OS problem - probably a corrupted LaunchServices cache. Easily cured - either delete by hand or use one of the plethora of system "optimisation"/housecleaning apps to do it.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniGraffle 5.4 is now in beta testing - UPDATE: Release candidates now available Joel OmniGraffle General 3 2012-05-21 05:14 PM
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] Warwick24 OmniFocus for iPhone 4 2011-12-22 02:53 PM
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] windy3501 OmniFocus for iPad 2 2011-11-24 04:36 PM
Important OmniGraffle 5.3.4 update Joel OmniGraffle General 0 2011-09-23 03:40 PM
Omnifocus crashes as it opens?? Paul Andrew OmniFocus for iPhone 3 2009-03-20 04:44 AM


All times are GMT -8. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.