The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problems with transformed text Thread Tools Search this Thread Display Modes
Hi,
this is with OG 5Pro.
When I chose one of the new link-objects (in this case an arrow) and chose to change the starting and end-point to link two objects, the description-text ends up upside-down (which I think is silly and should automatically align itself). Nevertheless, when I change the orientation of the text, so it aligns itself properly with the arrow (ca. 45) and is not upside-down any more, the text is not looking right: individual characters gets uneven with respect to the baseline of the text - see attached screenshot.

I wonder of there is a way around this.

Greetings,

Rolf
Attached Thumbnails
Click image for larger version

Name:	Bild 1.png
Views:	401
Size:	19.1 KB
ID:	522  

Last edited by Rolf_schmolling; 2008-05-03 at 04:30 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 problems when copying and pasting OO3 outlines as text RobTrew OmniOutliner 3 for Mac 0 2012-11-01 06:30 AM
Problems with shapes and text invictus26 OmniGraffle General 1 2012-05-22 06:29 AM
Text formatting problems with build 94739 brianogilvie OmniFocus 1 for Mac 9 2007-11-18 07:27 PM
Form text field doesn't always accept a text drop Ward OmniWeb Bug Reports 2 2006-06-18 09:12 AM


All times are GMT -8. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.