The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

The mysterious jumping holiday Thread Tools Search this Thread Display Modes
Hey everyone,

Just wanted to see if anyone else had this issue. I already submitted it though the feedback button.

I needed to set a schedule exclusion on April 2, 2010.
No problem, just drag the bubble a little and you're done.

I then save, and no change. I click and my holiday disappears!

It had jumped to April 5th!

Save again and it jumps to the 8th!

Every time I save the holiday jumps three days. And I don't even have to be in the calendar view for this to happen. I just wanted to know if anyone else had this issue.

Pelayo Besa
Attached Thumbnails
Click image for larger version

Name:	Picture 10.png
Views:	555
Size:	41.5 KB
ID:	1152   Click image for larger version

Name:	Picture 9.png
Views:	575
Size:	48.3 KB
ID:	1153   Click image for larger version

Name:	Picture 11.png
Views:	583
Size:	45.8 KB
ID:	1154   Click image for larger version

Name:	Picture 12.png
Views:	583
Size:	46.9 KB
ID:	1155  
That's interesting. I wasn't able to get it to happen. Can you reproduce this behavior with a new file that doesn't have anything in it?
Nope. Just tried it. When I tried it on a coworker's computer it didn't happen.

It's weird that this only happens on my computer with a specific plan.

I guess I'll wait and see what support says. :)
You know, I must have sneaked a peek at your support ticket. Of course I couldn't reproduce your problem or find any explanation from a quick code audit. Still awaiting some kind of epiphany, but in the meantime, can I refer you to an exorcist?

Sorry for the trouble. I hope our support guys are able to do better than me. I'm just an engineer.


Last edited by Tom Bunch; 2009-11-16 at 03:40 PM..
New update!

Ok, following the recommendation sent to me by the support ninjas I tried switching my time zone to PST. I had tried this earlier but had not restarted OmniPlan after the switch. This time, I closed OmniPlan, switched my time zone to PST, and opened the application again. And..


Problem solved! I tried a different time zone (one with the same time I have over here) and the problem also ceased to exist. So, instead of CLST, I am now working on NST. :P

One last question, and it's one we have with a couple of co-workers. We're all software engineers and would love to know how this errors occurs. How does the time zone influence the date exclusions and why does it fail when I save my project. This is just curiosity, but we are really intrigued. I hope you can tell us, if not through the forum, maybe through an email or message. Thanks for your help.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious hidden window new user OmniFocus 1 for Mac 3 2010-04-05 06:50 PM
Mysterious permanent dots next to actions Chris OmniFocus 1 for Mac 3 2010-01-07 02:47 PM

All times are GMT -8. The time now is 11:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.