The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Snapshots crash constantly Thread Tools Search this Thread Display Modes
Do snapshots work reliably for anyone? I purchased OW 5.6 and really like the vertical tabs, workspaces, snapshots concept, but it crashes 5 out of 6 times when I attempt to restore a snapshot.

I've tried the Sneaky Peeks, but no luck, same problem.

My system is current, OS X 10.5.2, MBP 15", 4GB memory.

Great features, but just doesn't work. What really bugs me is that I've reported this numerous times and it doesn't even show up under the "known problems" of 5.t.
 
Hi, you might give OmniWeb 5.7 sneaky peeks a try, I think the crash you're seeing should be fixed:

http://www.omnigroup.com/application...ad/sneakypeek/
 
I guess I should say, try the latest sneaky peeks. As of this last weekend it should be a more stable in this area.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OF constantly sending data? GeorgeV OmniFocus for iPad 2 2011-11-14 03:34 PM
Problems pasting snapshots into OF howiem OmniFocus 1 for Mac 3 2009-08-16 10:52 AM
Constantly asking for keychain access? only120xs OmniWeb General 12 2008-05-09 03:11 PM
Restoring snapshots crashes constantly Boatguy OmniWeb General 2 2008-02-25 06:52 AM
support for snapshots plugin philonous OmniWeb Feature Requests 0 2007-09-18 11:01 AM


All times are GMT -8. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.