The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
More problems working with MS Project Thread Tools Search this Thread Display Modes
MS Project uses Work and Duration. OmniPlan uses Effort and Duration. When creating a schedule in MSP, you set the Duration and the Work field stays at 0 until you assign resources. If the schedule is imported into OP, it appears that MSP's Duration field is copied over to both OP's Duration and Effort fields. Upon export to xml, the Effort field is copied to the MSP's Work field. MSP thinks that resources are assigned and this causes problems.

I purchased OP based solely on its advertised ability to work with MS Project. I have spent over a week trying to figure out how to successfully use OmniPlan with MS Project on a real project and have gotten nowhere.

Have you guys actually tried using OmniPlan with MS Project?
 
Quote:
Originally Posted by sabeke View Post
Have you guys actually tried using OmniPlan with MS Project?
Nope, I haven't. I hope to keep it this way, too :-)

Seriously, you should be sure to also send email to omniplan@omnigroup.com (or use Help->Feedback) to make sure the Omni folk are seeing your questions. What with the recent holidays and then Macworld, I suspect everyone is digging out from under a ton of backed up work, and reading the forums isn't high on the priority list.
 
Quote:
Originally Posted by whpalmer4 View Post
Seriously, you should be sure to also send email to omniplan@omnigroup.com (or use Help->Feedback) to make sure the Omni folk are seeing your questions.
Good idea, thanks
 
Quote:
Originally Posted by sabeke View Post
MS Project uses Work and Duration. OmniPlan uses Effort and Duration. When creating a schedule in MSP, you set the Duration and the Work field stays at 0 until you assign resources. If the schedule is imported into OP, it appears that MSP's Duration field is copied over to both OP's Duration and Effort fields. Upon export to xml, the Effort field is copied to the MSP's Work field. MSP thinks that resources are assigned and this causes problems.
The reason this is happening is because OmniPlan doesn't support unlinking Duration and Effort when there are no resources assigned to a task while Microsoft Project does. When a file from Microsoft Project is imported into OmniPlan with a Duration value but no Effort value OmniPlan recalculates this and sets the Effort to be the same as Duration. We're going to work on this in our next version, but there's no workaround for this currently.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
@Project Title@ Working in 2.2.1 ? reeldba OmniPlan Extras 0 2012-10-12 05:12 AM
Having problems w\project selection Dave C OmniFocus for iPad 1 2012-02-27 10:53 AM
Not working after importing the framework in the project GustavPicora Omni Frameworks 0 2010-01-13 12:00 AM
Problems moving a project up and down mindful OmniFocus 1 for Mac 2 2009-07-06 01:56 PM
Problems opening Microsoft Project 2003 xml file wmohler OmniPlan General 1 2006-08-01 06:10 PM


All times are GMT -8. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.