The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
License problem after migration to new machine Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I bought a copy of Graffle last year and installed the license on my laptop. I've now been moved to work on an iMac, so I used the Mac migration assistant to transfer everything from old machine to new. I then deleted the licence off the laptop. However, I now get a message when I start up Graffle saying "This copy of OmniGraffle is not licensed. In x days this trial of Omnigraffle will require a license." The license shows up OK in the license page, I have tried deleting and reinstalling it but no improvement.

Obviously I don't want to buy another license so how can I resolve this?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Espresso Machine ronr OmniGraffle Extras 2 2012-11-07 08:43 PM
Selling Omnifocus for Mac License [License has been sold.] debris Omni Lounge 6 2011-12-04 02:26 PM
License problem ksg OmniFocus 1 for Mac 1 2007-12-16 08:16 PM
ODS and Time Machine thsturm OmniDiskSweeper 0 2007-11-01 09:13 AM
please resolve the license problem jjmccole OmniWeb Feature Requests 0 2007-08-30 09:23 PM


All times are GMT -8. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.