The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Disappearing Project & Actions Thread Tools Search this Thread Display Modes
I want to make sure this is a legitimate bug before reporting it, so if someone can reproduce it and let me know, that would be great...
  1. In planning mode, create a new project by clicking the + in the lower left. Press return to accept the default project name.
  2. Press return again to create an action in the new project, and give it a name - e.g. "action 1".
  3. Repeat step 2 as many times as desired to create multiple actions within the new project. (I created 3 actions.)
  4. Now click the mode button to go to context mode.
  5. Notice that the actions you just entered do not appear under the "no context" box. (Nor are they under any of the contexts listed, but that's to be expected since they weren't assigned a context.)
  6. Now click the mode button to go back to planning mode. Neither the project nor any of the actions are to be found anywhere. They have seemingly disappeared into thin air.

I'm running the latest version of OF (Revision: 95260) under 10.5.1. Ironically enough, I discovered this while using OF to document a number of OF issues and UI suggestions. Can't remember what they all are now. Oh well...

If I'm missing some mysterious filter setting or something, please let me know.

-Steve
 
I'm unable to reproduce. All the actions show up under No Context. I tested under 95291 and 10.5.1.
 
Quote:
Originally Posted by Shotster View Post
I want to make sure this is a legitimate bug before reporting it, so if someone can reproduce it and let me know, that would be great...
Nevermind, I'm an idiot! I was focusing on a particular project. I finally noticed the "Show All" icon in the toolbar and clicked it. There's my stuff! :-/
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Project perspective that shows all sequential actions but no actions before start date? enigma2k OmniFocus 1 for Mac 2 2012-11-22 03:48 AM
Why are parallel project actions blue, but parallel action group actions are black? zdlo OmniFocus 1 for Mac 2 2012-05-12 09:06 PM
iPhone keyboard disappearing + project nesting multiple levels Edwin OmniFocus for iPhone 1 2010-03-26 03:56 PM
Disappearing Actions EricW OmniFocus 1 for Mac 4 2008-02-18 06:28 PM
Cleanup not assigning project-less action to my 'single actions' project bongoman OmniFocus 1 for Mac 0 2007-12-11 02:04 PM


All times are GMT -8. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.