The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
B3: command-open fails on first attempt Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi,

I usually have to use the Command-O keyboard shortcut twice to the open URL dialog. This is true only on the first time after each fresh launch of OW. Has anyone else experienced this?

The same thing happens with Command-, in Firefox, but that' s a different forum.

P
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Command Line Build Fails For OmniFileStore at OFSDocumentStore.m davidbitton Omni Frameworks 3 2012-06-12 11:03 PM
Build Framework Fails From Command Line But Build in XCode Succeeds davidbitton Omni Frameworks 2 2012-05-01 04:13 PM
What's the keystroke to open the note field? [A: Command-single quote] kimomni Applying OmniFocus 1 2011-04-21 11:25 AM
Tab open below current tab not possible with key command? Drayon OmniWeb General 1 2008-05-04 06:04 PM
"Open" command in downloads window syoutsey OmniWeb Feature Requests 2 2007-07-03 01:28 PM


All times are GMT -8. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.