The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sneaky peak won't work Thread Tools Search this Thread Display Modes
Hi there
When I try to replace the older version of OmniFocus with today's sneaky peek download, I'm getting the message 'The operation cannot be completed because the item OmniMailMessengerService Enabler is in use.'

I can't open the older version, can't load the new. What's happening here?
 
Quit Mail and try again.
 
Brilliant! Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1.5 Sneaky Peak? What? blewis OmniFocus 1 for Mac 6 2008-10-18 11:00 AM
Sneaky Peak builds MacBerry OmniFocus 1 for Mac 3 2008-08-27 10:46 AM
Problem with Sneaky Peak wcarozza OmniFocus 1 for Mac 2 2008-08-25 11:03 AM
Sneaky Peak trial MacBerry OmniFocus 1 for Mac 1 2008-08-19 09:42 AM
Sneaky Peak 7 is now available... now with 50% less crashiness* Len Case OmniWeb General 1 2006-04-27 10:27 AM


All times are GMT -8. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.