The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
MySkitch isn't working Thread Tools Search this Thread Display Modes
Hi

I just downloaded some great software called skitch.

http://myskitch.com/mackevg/

so, here is the stuff i loaded up (please no comments on those retarded pictures of my even more retarded friends ^^)

however..
in OmniWeb, it just displays a blank page, while it works quiet well in Safari..
 
In the ad blocking site preference pane. Do you have any of the settings for block inline content enabled? Try turning them off if you do.
 
it was matching known ad sizes

thx !
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MLB.com STILL not working. askon OmniWeb Bug Reports 1 2008-05-28 04:06 PM
OG 5 Pro not working under 10.4.11? deegee OmniGraffle General 2 2008-03-06 09:17 AM
Working away from my Mac Anita OmniFocus 1 for Mac 10 2008-01-13 10:43 PM
Newsgator not working? bouvin OmniWeb Bug Reports 4 2007-08-23 10:22 AM
appcast not working? pjb OmniFocus 1 for Mac 0 2007-08-09 09:11 AM


All times are GMT -8. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.