The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OF - Forbidden Error 403 Thread Tools Search this Thread Display Modes
I believe this has to do with the iDisk being protected. Has anyone else gotten around this error? I am racking my brain and I cannot figure it out - - and I know it is probably super easy.

Thanks!

UPDATE - Figured it out - - idisk did not like the secure http so I deleted the "s" and voila!

Last edited by uscmeche; 2008-07-11 at 06:03 PM..
 
I have the same problem. Which "s" did you delete and from where? Can you give simple instructions like idiot's guide? Thanks.
 
We don't recommend this: the problem with this approach is that the settings change means that the user name and password to the server you're logging into gets sent unencrypted - anyone with access to the machines that pass the info between you and the iDisk server could read and use your login information.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 07:33 PM
Sync: server returned an error 403 "forbidden" fishwind OmniFocus for iPhone 6 2008-08-08 12:16 PM
Possible Fix for "forbidden" 403 error on iPhone jgabrielli OmniFocus Syncing 0 2008-07-20 02:12 PM
Unable to Sync - Error 403 "forbidden" fishwind OmniFocus Syncing 2 2008-07-17 01:10 AM
Error 403, "Forbidden" with Zimbra 5.0 braver OmniFocus Syncing 1 2008-07-13 03:42 AM


All times are GMT -8. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.