The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync - can't enter MobileMe login credentials Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I'm trying to sync my Omni Focus iPhone app.

Among the options listed (MobileMe, Bonjour, WebDAV), I have selected the MobileMe option.

When I attempt to sync Focus on my iPhone, the system automatically prompts me to enter my my MobileMe login credentials, but I cannot enter my login name and password because the system has grayed them out.

I'm really frustrated that it's prompting me to enter my login credentials, but it doesn't allow me to input them. Does anyone have any idea why this is happening?

In general, I'm a big fan of Focus and Omni Products, but I've spent several hours trying to fix this problem and about ready to move to Things or some other app. Thanks,
--
Specs:
iPhone 3GS
Mac OS X 10.6.4
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asked to enter username and password on sync w/MobileMe jasong OmniFocus for iPhone 1 2010-11-30 03:22 PM
iPhone sync KO, doesn't ask credentials Pascal_S Bonjour sync 2 2010-03-26 03:37 PM
MobileMe does not sync after login cached in KeyChain ttarchala iDisk/MobileMe/.Mac Syncing 4 2009-04-27 03:19 PM
Can't login to MobileMe Ward OmniWeb Bug Reports 16 2008-08-22 02:14 PM
Omnigroup Forum Login Credentials not stored technomage OmniWeb Bug Reports 1 2006-05-12 04:22 PM


All times are GMT -8. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.