The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Trouble with Mail Rule Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Thanks, I was referring to the clip-o-tron which left an option in my right-click drop down to send to omnifocus when I wanted to put in some mail. I tried reinstalling the clip-o-tron today and it worked, though hadn't before. I'm not sure what had changed, but the problem seems to have solved itself while I was on holidays! Thanks anyway, Regards, Mark
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with Mail Rule jenroesch OmniFocus 1 for Mac 3 2012-01-01 11:51 AM
Would like to use the mail rule... Finlay Boo OmniFocus 1 for Mac 3 2009-06-14 11:46 PM
Mail rule and bcc chinarut OmniFocus 1 for Mac 0 2008-07-23 02:41 AM
Mail.app and OmniFocus Mail Rule chinarut OmniFocus 1 for Mac 0 2008-06-28 09:26 AM
Adding Tasks Via Send To OmniFocus Mail Rule, Mailtags, & Mail Act-On reuben OmniFocus 1 for Mac 0 2007-11-18 06:07 PM


All times are GMT -8. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.