The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cannot Edit Magnets Thread Tools Search this Thread Display Modes
Hi,

I seem not to be able to add, delete or move magnets, other than the predefined options in the info panel. From what I have read I ought to be able to add, move and delete magnets (I am trying to create a box with eight magnets on the north side and one the south).

I am using 5.2.2RC1.

Any thoughts would be appreciated.

Thanks,

Frank.
 
How are you attempting to do this? I just made a box with about 10 haphazardly placed magnets along the top without any difficulty with that same version. I clicked on the magnet tool in the toolbar (revealed by clicking on the |> button to the right of the set of 4 default tools), then clicked on my shape to place a magnet. Repeat as needed. See "Adding and adjusting connections with the Magnet tool" in the OmniGraffle help command.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2010-03-16 at 1.32.20 PM.png
Views:	1171
Size:	26.3 KB
ID:	1314  
 
If you select the Magnet tool from the toolbar, you should be able to hover the mouse over a magnet, then click-and-drag it to a new location.

If that's not working for you, you may want to send some screenshots to the support ninjas so they can investigate the problem with you.

(You can take a screenshot by pressing command-shift-4, which will give you a selection cursor. Tap your Space key, click on the window you want to capture, and when you release the mouse the image will be saved to your desktop as 'Picture 1', 'Picture 2', etc.)

You can then drag the images to an email message and send them to the ninjas. We can often use the information they contain to figure out what's going on.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Magnets on lines snappy OmniGraffle General 5 2012-07-15 06:58 AM
custom magnets noahwallach OmniGraffle General 3 2011-02-18 06:58 AM
Using Custom Magnets pegmatite OmniGraffle General 1 2010-09-29 04:06 AM
Magnets Inspector bscashman OmniGraffle General 3 2009-02-27 07:49 AM
Trouble with magnets elj OmniGraffle General 0 2007-05-17 10:16 AM


All times are GMT -8. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.