The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Unable to open zip archive. Thread Tools Search this Thread Display Modes
I came home and opened Omnifocus today and got this message.

The unzip library failed to open /Users/......

I went to file/revert to data base back up and navigate to the last back up. It seemed to work but when I tried to sync it I get the same message about being unable to open zip drive.

My last hard back up is about a week old and I really don't want to go back that far. My Iphone has a current version.

Any help would be appreciated.

Thanks.
 
Probably best to contact the support ninjas, omnifocus@omnigroup.com.
__________________
Cheers,

Curt
 
Quote:
Originally Posted by got.mac View Post
I came home and opened Omnifocus today and got this message.

The unzip library failed to open /Users/......

I went to file/revert to data base back up and navigate to the last back up. It seemed to work but when I tried to sync it I get the same message about being unable to open zip drive.

My last hard back up is about a week old and I really don't want to go back that far. My Iphone has a current version.

Any help would be appreciated.

Thanks.
The same thing happend to me, did you find any solution?

"The unzip library failed to open /Users/xxxxx/Library/Application Support/OmniFocus/OmniFocus.ofocus/20100917185205=kf5kZtpkpZA+chU9cWXiTUR.zip."

is the message that pops up. Clicking OK just repeat it. OmniFocus has become totally useless. The same error message appears on my iPhone after awhile.

Last edited by spielbrot; 2010-09-20 at 06:33 AM..
 
Quote:
Originally Posted by spielbrot View Post
The same thing happend to me, did you find any solution?

"The unzip library failed to open /Users/xxxxx/Library/Application Support/OmniFocus/OmniFocus.ofocus/20100917185205=kf5kZtpkpZA+chU9cWXiTUR.zip."

is the message that pops up. Clicking OK just repeat it. OmniFocus has become totally useless. The same error message appears on my iPhone after awhile.
I've got the same problem. I've tried to troubleshoot but am coming up empty.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NOT APPLICABLE TO OMNIFOCUS 2: What to do about "Unable to open zip archive" error? timomni OmniFocus 1 for Mac 14 2013-10-02 04:51 AM
Can't Open Zip Archive problem after synching Blatchara OmniFocus for iPad 0 2010-09-16 05:30 PM
Open Archive of 1.1 with AppleScript digitalimago OmniFocus Extras 2 2008-10-20 10:31 PM
Unable to create XML archive otter OmniFocus Syncing 0 2008-07-14 09:02 PM
Unable to open OmniFocus PatriciaW OmniFocus 1 for Mac 1 2007-09-06 09:04 AM


All times are GMT -8. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.