The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Playing Chase-a-Tab Thread Tools Search this Thread Display Modes
Hiya! No doubt The Omni Group has heard this many times before, but "I can't believe I just paid for a web browser." OW is that good, and I thank you for it (as well as for the Nov. promotion that prompted my purchase).

That said, my tab bar is making me turn prematurely grey(er). It's beautifully responsive. Maybe a little too responsive. I find it to be even more sensitive than my Dock.

The problem I'm having is... Well, let's say I'm visiting these forums. I don't do single-tabbed browsing, like, ever. So I've got the vBulletin index open in one tab, the particular forum in tab #2, and the particular thread in tab #3. Once the three are opened using right-click > open in new tab, I drag and drop links between the three, as appropriate.

Well, I try to drag and drop.

I use a graphics tablet (instead of a mouse or touchpad), FWIW. What ends up happening, more frequently than not, is that I drag my link over to the tab bar, try and drop it onto an existing tab, and the tab runs away. And you know, I'm not looking at anything awful, it really has no reason to be scared. =]

It's kind of sad that I love OW so much that I'm getting used to this behaviour and trying to compensate for it, but I feel like I'm playing one of those silly flash things where you try and click on the thing and the thing keeps running away from you.

Any advice from more experienced OW users?

[Edit] Okay so just before posting this message, I thought about my comparison of the tab drawer to the Dock and remembered that the Dock has a key-command that locks the icons in place while you perform your action. So I thought okay, before I make a colossal fool of myself, let me see if the tab drawer has the same thing, yeh?

Well happy day, turns out it does. Cmd+drag locks the tabs in place so I don't have to chase them!

So now, is there a preference that I'm not seeing, or a command-line err.. command, that would reverse this behaviour so that the tabs are locked in place by default, and I can cmd+drag them if I want to change their order in the drawer?

Thanks for reading. =)
 
Quote:
Originally Posted by justG

So now, is there a preference that I'm not seeing, or a command-line err.. command, that would reverse this behaviour so that the tabs are locked in place by default, and I can cmd+drag them if I want to change their order in the drawer?

Thanks for reading. =)
Hi, unfortunately there isn't an option for changing the default behavior here. I'll file a request for this though, thanks!
 
Brilliant, thanks very much. =]
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't view Playing for Change videos Ward OmniWeb Bug Reports 0 2011-06-09 06:14 AM
Application Status Log On for Chase Auto Finance Methos OmniWeb Bug Reports 0 2008-02-16 10:47 AM
Problems with Chase.com and MLB.com rnb2 OmniWeb Bug Reports 3 2008-01-29 08:39 PM
Unable to log into Chase website rnb2 OmniWeb Bug Reports 0 2007-09-04 04:41 PM


All times are GMT -8. The time now is 04:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.