The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Printing Postage at PayPal Thread Tools Search this Thread Display Modes
Hi,

I've had OmniWeb for about a week now, and do some buying and selling on eBay. When somebody buys an item, I follow the link to PayPal to printout the postage label so that I can ship it. When I click the link to print the label, a new window is suppose to open where I issue the print command, but the new window never opens.

My work around is to print the postage label in Safari, but I'd prefer just one browser - OW. Can anybody help me with this issue?

Thanks.

Gary

Last edited by penmangary; 2007-12-16 at 05:56 AM.. Reason: To clarify the issue
 
Quote:
Originally Posted by penmangary View Post
Hi,

I've had OmniWeb for about a week now, and do some buying and selling on eBay. When somebody buys an item, I follow the link to PayPal to printout the postage label so that I can ship it. When I click the link to print the label, a new window is suppose to open where I issue the print command, but the new window never opens.

My work around is to print the postage label in Safari, but I'd prefer just one browser - OW. Can anybody help me with this issue?

Thanks.

Gary
Have you checked if you've got OW set in the preferences set so that it opens the print label in a new tab rather than a new window. I have had this problem with a number of sites, where I haven't realised that's what's going on when I'm expecting the new page to open in the same tab, and so have assumed there's something wrong with the link and/or javascript somewhere and it's simply not working.

Mark
 
I'm seeing the same thing. The problem is not the popup window (although that threw me at first); the problem is the Javascript is trying to create and send a PDF directly to the printer. This has been a long-standing horrid system they've used; previously the workaround was to disable any in-line PDF viewing, and print the resulting saved PDF file.

Well what do you know - OmniWeb helpfully added in-line PDF support with no way to turn it off. So not only does the page not work, there's no way to get the PDF label either.

Now to convert back to Firefox. Again...
 
Quote:
Originally Posted by diamondsw View Post
Well what do you know - OmniWeb helpfully added in-line PDF support with no way to turn it off. So not only does the page not work, there's no way to get the PDF label either.
How so? There should be a Save PDF button or if it's a directly link to the PDF, option click on the link.
 
Quote:
Originally Posted by Forrest View Post
How so? There should be a Save PDF button or if it's a directly link to the PDF, option click on the link.
Nope - the form generates the PDF and sends it to the printer in one fell swoop. There's no PDF link to click (it's a script), and OmniWeb isn't printing the PDF, and also isn't displaying it.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
PayPal reports "Sorry your last action could not be completed" Ward OmniWeb General 7 2009-11-12 04:32 PM
OW 5.7 SP1 can't show PayPal plugin at ebay Clytie OmniWeb Bug Reports 10 2008-03-03 04:42 AM
Printing LizPf OmniFocus 1 for Mac 26 2007-12-17 08:03 PM
connecting to paypal? FredH OmniWeb General 2 2006-11-26 08:37 PM


All times are GMT -8. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.