The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
suddenly won't open to homepage Thread Tools Search this Thread Display Modes
Omniweb will no longer start on my designated homepage. It keeps opening at a place I end at a day or two ago. I have never knowingly done an auto-save through workspaces, I've deleted my cookies, flushed my cache, restarted my computer and followed the trouble shooting suggestion of moving my preference folders etc. Any ideas?
 
got it taken care of, it was a workspace snapshot problem :eek:
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suddenly, a low-resolution icon? joshfree OmniOutliner 3 for Mac 0 2011-01-21 11:01 AM
Stop Homepage tab opening when OW launched from another app Benjamindaines OmniWeb General 2 2007-04-04 01:24 PM
Problem rendering Yahoo homepage mshalperin OmniWeb Bug Reports 1 2006-11-05 01:26 PM
how do you reset the homepage? askon OmniWeb General 3 2006-09-16 06:08 PM
.mac HomePage Tom OmniWeb Bug Reports 3 2006-05-17 09:18 AM


All times are GMT -8. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.