The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
embedded wmv files crash OW Thread Tools Search this Thread Display Modes
Hi,

Whenever I visit a page that has as .wmv file embedded in it, OW crashes. This is true of all SP releases including yesterday's (8/12/07). For example, this page crashes all SP builds quite consistently.
http://www.walki-talki.com/store/press.php

wmv files are played via flip4mac in quicktime, and quicktime works quite fine with other media. Only wmv files seem to crash OW.

P
 
I'm afraid it just works for me. Is it possible that you have an internet plug-in or Quicktime plug-in conflict? E.g. do you have divX and/or perian installed, or more than one version of flip4mac player?
 
Works for me, too. Hope you can figure out what is causing the problem.
 
You might try making sure you have the latest flip4mac installed. Or try uninstalling it then reinstall.
 
Ok. I just updated to the latest alpha (90090), and installed the latest flip4mac wmv player released today, and this page
http://walki-talki.com/store/press.php
still crashes OW.

I know why it worked earlier. I had maxed out my mediamax.com traffic. So, the wmv file was not streaming. The file is now fed from a local link, and it crashes OW. It plays fine in the latest Safari beta.

Payam
 
Works fine for me in 90117
 
I just updated 90117, and it still crashes OW. This is VERY strange. I see nothing unusual in the Internet Plugins folders.
 
What about your Quicktime folders in /Library and ~/Library?
 
[pMac:/Library/Internet Plug-Ins] payam% cd ~/Library/Internet\ Plug-Ins/
[pMac:~/Library/Internet Plug-Ins] payam% ls
Flash Player Enabler.plugin Macromedia
Flash Player.plugin flashplayer.xpt
[pMac:~/Library/Internet Plug-Ins] payam% ls ~/Library/QuickTime/
[pMac:~/Library/Internet Plug-Ins] payam% ls /Library/QuickTime/
AppleIntermediateCodec.component MAYA_IFFExport.component
DivX Decoder.component MAYA_IFFImport.component
DivX Encoder.component Save as AVI.component
Flip4Mac WMV Advanced.component Sonix SN9C102+TAS5110 PCCam.component
Flip4Mac WMV Export.component XviD_Codec v0.5.1.component
Flip4Mac WMV Import.component mp4vEncoder.component
LAMEEncoder.component x264Codec.component
MAYA_IFFCodec.component x264Encoder.component
[pMac:~/Library/Internet Plug-Ins] payam%

This is driving me nuts. Thank you for your help.

Payam
 
With the exception of the AppleIntermediateCodec.component, I would temporarily move all other QT components out of the folder, restart and see if the issue persists. Then check to see if you have all the latest versions of each component. Personally, unless you are encoding media as divx .avi files, I would not re-install the DivX and xVid components and would instead install Perian.

Edit: when OmniWeb crashes, does the log for the thread that crashed give any clues as to which codec could be the problem, if any?

Last edited by JKT; 2007-08-15 at 09:42 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Print embedded files aszekely OmniOutliner 3 for Mac 3 2012-10-23 01:20 PM
Convert alias' to embedded files jlconlin OmniOutliner 3 for Mac 0 2011-03-17 10:56 AM
Feature Request: a command to substitute aliases with embedded files Dairy Prawn OmniOutliner 3 for Mac 0 2010-03-17 02:38 AM
Omni Outliner files not displaying properly after crash Sheldon Rampton OmniOutliner 3 for Mac 2 2007-02-24 11:01 AM


All times are GMT -8. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.