The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clearing History problem with SP7 Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Okay. A strange one this...

I have "Clear History when quitting OmniWeb" selected in my prefs.

So...after I quit OW and then relaunch it:
The History menu has nothing in it except the windows of the workspace just opened. As you would expect.

But...The Back Arrow in the toolbar has all the history for at least the past 12 hours in it. If I click on it I can page back through the pages i've visited or hold down on it, I will see the long drop down menu.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Update problem when clearing flags curt.clifton OmniFocus Extras 1 2010-06-27 01:36 PM
Change Request: Clearing Date ifoner OmniFocus for iPhone 1 2008-08-27 07:40 PM
Clearing history takes forever Stormchild OmniWeb General 3 2008-07-05 01:26 AM
Global History Index problem xiamenese OmniWeb Bug Reports 2 2006-06-23 08:43 AM
Clearing autocomplete entries? Handycam OmniWeb General 2 2006-05-26 12:58 PM


All times are GMT -8. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.