The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
B4: cannot change animate images setting Thread Tools Search this Thread Display Modes
Hi,

I recently changed the "animate images" option in the ad-blocking preferences pane from "thrice" to "20 seconds", but the animation in this page is still animated only thrice, even after I restarted OW
http://www.all2host.net/nas/network.php

Is this a problem with OW or with the page?

P
 
Apart from that particular bug—I'd like to have a feature to "reanimate" animated gifs that have been stopped. And, the other way round, to stop gifs from animating. This would be especially nice for workspaces in the background that will, as I understand it, still animate the gifs (while not displaying them) and thus use processor cycles. I'd like to have a right-click-option for each singular animated GIF to start or stop the animation, respectively.

I didn't use the feature to stop animation till now, as I might want to see the animation after it was automatically stopped. Would be a great feature to be able to start the animation again after it was stopped, and then to stop it again.
 
It may be buried in release notes, or it may not have made it to the public release notes, but animate for 20sec is currently implemented as animate "thrice".

We do plan to fix this in a future release.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Animate images setting - confused sclitheroe OmniWeb General 1 2011-04-26 04:02 PM
How to change ruler setting? [A: Edit default template] nayamuwa OmniGraffle General 2 2009-10-23 02:16 AM
Loading all images doesn't load all images in 5.6 final Forrest OmniWeb Bug Reports 3 2007-10-26 09:59 AM
OmniGraffle Feature Request: Animate Diagrams mtnygard OmniGraffle General 0 2007-05-21 01:18 PM
How do you change setting to save password for website? jashugan OmniWeb General 2 2006-05-17 12:38 PM


All times are GMT -8. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.