The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 4 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OO3 keeps calling me back Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi all, with the update being released for purchase, I figured I'd start a thread on reasons why OO3 keeps calling me back. Besides the comfort level that is...

1. Sidebar row numbering. I know, it's been discussed here and is a known bug. No fingers being pointed.
2. Inserted images not being able to be opened/closed with a simple single click. Yes, OO4 does have right click, then choose. With my dozens/hundreds of images, that's a lot of extra clicking.
3. Date column width too wide. A very recent addition to the forum, which is being mentioned to the team. In my case, my last print out was 140 or so pages. In OO4, that increased be several pages as the whole page text area width was reduced by those three character spaces. I was surprised at how many extra line returns were added by losing three letters from each line of text.
4. Titles of my images are missing when the image is open. This I just posted to the list yesterday.

Anyone else have anything that draws them back to OO3?

I'm ready to upgrade, but these above items are just so important to my workflow that waiting isn't going to hurt. I'll keep my eye out though.

Thanks for listening. Scott
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.