The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Goign from 5 to 4 Thread Tools Search this Thread Display Modes
Hi All,

We have quite a few people around here using OG Pro. Some are in Leopard (and use OG 5) and some are still in Tiger (and use OG 4).
We've had difficulties going back and forth between the two versions lately.
Of course, I didn't expect new features (eg: Bezier lines) to make it through from 5 to 4, but I was sort of hoping that the files could at least be opened without too much problems…

Here is what happened:
A file was created in OG4, then moved to another Mac running OG 5. The file was modified (moving things around, typing in some text) and sent back to the first Mac running OG4.
A bunch of warnings popped-up (I didn't see them myself) referring to UTF-8 encoding… After a very long while (it was a big file: 180MB), the file eventually opened.

To try avoid having these warnings, I tried to save the file from OG5 as a flat OG file - no compression - (hoping that the save as would solve some of the encoding issues) but this one didn't work at all. The file was ony 80MB, opens just fine in OG 5 but gives a blank page that cannot be closed in OG4.

Is there anything I can do to save a file for OG 4 from OG 5?? I was under the impression that the file was somehow simply backward-comatible as long as I didn't use some OG5-specific functions (at least I remember seeing a warning about using a newer format in OG 4 from files created in OG5 during the betas).
Am-I missing something obvious?? Is there anything I should select in the OG5 “Save As” options to optimize my chances to be able to open the file in OG4??

Corentin
 
There are no issues that I'm aware of going from v5 to v4, things like subgraphs will open as groups and bezier lines open as curvy lines.

The UTF encoding error causes me concern, would you be able to send in a sample file that's showing the same issues?
__________________
"Vroom! Vroom!!"
 
Quote:
Originally Posted by Joel View Post
There are no issues that I'm aware of going from v5 to v4, things like subgraphs will open as groups and bezier lines open as curvy lines.

The UTF encoding error causes me concern, would you be able to send in a sample file that's showing the same issues?
Welllll the file is 158MB....
I can try to find a way though. I'll send you a PM Joel,

Corentin
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.