The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clippings have black background? [A: Caused by bug in Safari 5] Thread Tools Search this Thread Display Modes
Hi there,

I am having a problem with clippings being saved to omnifocus having a black background (see attached).

I've tried deleting prefs etc. No luck.

Any ideas?

Cheers,

Stephen
Attached Thumbnails
Click image for larger version

Name:	Screen-shot-2010-06-11-at-8.jpg
Views:	384
Size:	26.3 KB
ID:	1442  
 
Quote:
Originally Posted by sfgraphicdesigner View Post
Hi there,

I am having a problem with clippings being saved to omnifocus having a black background (see attached).

I've tried deleting prefs etc. No luck.

Any ideas?

Cheers,

Stephen
Yes, this is because you installed Safari 5; there's an issue for now. The Omni folks are aware of the issue and are looking into a workaround.

In the meantime, you can highlight the email in your Mail Inbox and clip it into OmniFocus, which will bring the body of the email into the Notes field without the black background. An alternative is to select the black area and clear the style (you can get this in a contextual menu if you right click).

BTW, I do suggest contacting Omni's support in cases like this, as they will know the issues, where with forum posts you're waiting for people who may know the issue (say, by contacting support themselves ;-)
 
@ CatOne Thanks for the response.

You know, I was making lunch and thinking what is the only difference between my system today and yesterday...

Safari 5. Doh!

Don't know how much luck Omni will have in fixing this problem, seems to be happening in a couple of other apps as well.

Thanks for the heads up on contacting support as well will head there first next time.

sf d;-)=
 
Quote:
Originally Posted by CatOne View Post
BTW, I do suggest contacting Omni's support in cases like this, as they will know the issues, where with forum posts you're waiting for people who may know the issue (say, by contacting support themselves ;-)
It's also worth contacting support in cases like this as Omni has indicated that bug fixes are prioritized in part by the number of users that report a particular bug.
 
OK, here is a strange one. Whenever I use Omnifocus: Send to Inbox, the background of the clipping is black as is the text. Could I have accidentally changed a system preference? Any leads would be greatly appreciated.

Thanks,
Steve
 
Apologies for the inconvenience. It looks like this is being caused by Safari 5- we're currently investigating a workaround.

In the meantime, you can highlight the email in your Mail Inbox and clip it into OmniFocus, which will bring the body of the email into the Notes field without the black background. Or, you can go to Edit>Clear Style to clear the black background.
 
Upon investigation, it also happens if I send something to stickies via services, so it seems like it is more than an omnifocus issue.

JBrown wrote
Quote:
you can highlight the email in your Mail Inbox and clip it into OmniFocus, which will bring the body of the email into the Notes field without the black background.
I get the black background when I do this. . .
Thanks,
Steve
 
It is also happening when I clip to OO, and when I clip from Firefox to either OF or OO. And I have installed Safari 5 but this is not open or the source of the clipping when I get the black background.
 
I've got Safari 5 installed, and I'm not seeing this problem. 10.6.3, Safari 5.0, OF sneaky peeks of today's vintage. Anyone else not having the problem?
 
I see it Bill, with other applications also. Here is a newly created email with an attached document, sent to Mail from DEVONthink Pro.

 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clippings with FireFox instead of Safari basic612 OmniFocus 1 for Mac 6 2011-05-06 04:38 PM
Safari clippings not functioning properly jmmeer2 OmniFocus 1 for Mac 1 2010-07-21 02:25 PM
how can I keep OmniOutliner in the background when I add clippings? clamshell OmniOutliner 3 for Mac 3 2008-11-17 01:49 PM
Change background to black instead of white dude OmniGraffle General 13 2007-11-26 06:49 PM
Background of Projects is....Black? filmgeek OmniFocus 1 for Mac 0 2007-10-04 06:20 AM


All times are GMT -8. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.