The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Bug or unimplemented feature? Thread Tools Search this Thread Display Modes

Just purchased OmniPlan for iPad v1.2, and I have OmniOutliner for iPad v1.4.3. Is the following a bug or an unimplemented feature?

1. Select a document and tap Share in OmniOutliner

2. Select Send to App and pick OO format document

3. The option to Open in OmniPlan is offered (good, that is as it should be as sketching out your project can be quicker in OO than OP)

4. Select the choice and OmniPlan opens and presents the following error:

Unable to open file.
OmniPlan cannot open this type of file.

If a bug, is there a timescale on when it'll be fixed. If an unimplemented feature is it one that is due to come in the future?


Edit: Similarly, sharing from OmniPlan back to OmniOutliner or OmniGraffle fails with the same error message.

Last edited by JKT; 2013-05-12 at 06:26 AM..
N.B. This is just a basic outline with one column in OmniOutliner and only levels applied to indicate groups.
I ran into similar problem when trying to open OmniOutliner file in OmniGraffle. The answer was: OmniGraffle on the iPad not open the OmniOutliner file, having the export option available is above. Not what I was hoping to hear.
I have just purchased Omniplan 2 for iPad and have experienced the same issue. Exporting to app from omnioutliner 2 for ipad as an outliner document shows omniplan as an option but fails to import. Worth noting that no other export option shows omniplan in it's app list.

Is this a feature? i would find this very helpful.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature Request: Add in feature to ignore or set time for sync reminder rwhitney OmniFocus 1 for Mac 3 2009-06-11 03:30 PM
JungleDisk error 501 (unimplemented) invig OmniFocus Syncing 1 2008-08-22 04:30 PM

All times are GMT -8. The time now is 04:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.