The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sound Capture - Unable to Connect Thread Tools Search this Thread Display Modes
Hello - I am using OO Pro 3.5 (v134.2), and I get an "Unable to Connect" when I try using Sound Capture - with a popup dialog that says "Please use the Sound Capture preferences to select another input device or quit any application currently accessing the selected device."

I cannot figure out what might be accessing my input device. I'm using a MacBook Pro 15, and am new to Mac's but not to computers.

Any ideas what I might check? Advice greatly appreciated!

Thanks,
Rick Cogley
Tokyo, Japan
 
Hmmm - if I use the 3.6 beta, this works without incident, FYI.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
iCal sync error sound [A: Sound means sync is finished, can be disabled] daniel iCal Sync 2 2010-09-23 05:15 AM
OmniFocus Mac - Unable to connect to host radii0 OmniFocus Syncing 0 2009-07-29 12:33 AM
OGP 4 or 5: Sound off which you like better... dude OmniGraffle General 1 2008-01-22 10:54 AM
Unable to connect to download server Paul Hoadley OmniFocus 1 for Mac 28 2007-11-01 10:56 AM
sound when opening in new tab? FredH OmniWeb General 3 2007-04-01 11:59 AM


All times are GMT -8. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.