The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

OmniFocus won't launch! Thread Tools Search this Thread Display Modes
Every time I launch it, OF crashes after a couple bounces of the dock icon. I've tried reverting to an old version of the app (via Time Machine), deleting the Cache, Preference, and Application Support files (backing them up of course) and starting fresh. Re-downloading and installing a new version. Even trying 1.6 alpha! Nothing works.

What could be causing this? No other programs seem to be having issues.
And BTW, I'd been running OF for months without issue. However, last week I switched to a new HD, installed CS4, installed a bunch of Ruby Gems and other assorted Ruby stuff. I also had an issue with the database needing to be rebuilt a couple days ago. I don't know why any of those would effect this, but better to mention than not.

Just repaired permissions using Disk Utility. No change.
This behavior is certainly not normal. I think getting in touch with the support ninjas is probably your best bet.

The same thing has started to happen to me! Please advise...
Thank you! I'm not the only one!

I've sent an email to the ninjas and hope to hear back from them soon. When I do, I'll post any leads/fixes here...
optimus, you might also want to point out to the ninjas that you are apparently not the only one with this problem.

I really hate to be suggesting my least favorite talismanic fix, but have you tried repairing permissions?
I've repaired permissions, yeah. Only with Disk Utility, but supposedly everything is OK on that front.
Still no reply from the ninjas... They asked me to send along my console data, which I did. Doop-dee-doo. Two days later now.

Boy, wonder if there's a way to import an old library into The Hit List or Things so I can at least get on with my life...
Have you tried creating a new user account and launching OmniFocus from the new user?


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Old Omnifocus icon changes to new one after launch jillian OmniFocus 1 for Mac 2 2012-06-25 05:46 PM
OmniFocus will not launch, PLEASE HELP charismatic OmniFocus 1 for Mac 3 2008-12-18 06:28 PM
OmniFocus wont launch any more the blonde OmniFocus 1 for Mac 4 2008-10-25 10:40 AM
OmniFocus for the iPhone wont launch unorder OmniFocus for iPhone 20 2008-10-03 01:11 PM
Help! Omnifocus won't launch leanda OmniFocus 1 for Mac 6 2007-10-11 12:17 AM

All times are GMT -8. The time now is 05:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.