The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 4 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Quote Characters Thread Tools Search this Thread Display Modes
Howdy,

I notice that when I enter a quote character (") OO4 changes it to () or () automagically. "smart" quotes perhaps? Trying to figure out to get exactly what I type without any "assistance" from OO4? Is there a way to turn this behavior off?

Thanks...
 
Found the answer on my own. Looks like the system wide settings:

Mavericks: System Preferences --> Keyboard --> Text --> Use smart quotes (checked) was the culprit.

Thought I'd post an answer in case someone else had the same issue as I.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.