The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SP7 and Speed Download Thread Tools Search this Thread Display Modes
I thought there was a previous thread that mentioned problems with Speed Download, but I can't find it ... maybe it was in the OmniGraffle forum, come to think of it.

Speed Download and SP7 don't seem to be talking too well. When I click a download link, the browser goes to the download page, the page remains blank--normal behaviour--and the wheel keeps on spinning, but Speed Download isn't called and nothing more happens.

Manually copying the URL from the location bar and copying it into SD, starts the download and OW returns to the page on which the download link was clicked.

Anyone else experiencing this.

Mark
 
I use SP7 and Speed Download 2.3.5 (Which I realise is rather dated), and everything works fine.

I assume you are on a newer version?
 
Quote:
Originally Posted by revs
I use SP7 and Speed Download 2.3.5 (Which I realise is rather dated), and everything works fine.

I assume you are on a newer version?
Yes, I'm on version 4. This problem has arisen with almost each major upgrade of either Speed Download or OmniWeb. So I have signalled it to both OG and Yazsoft. Yazsoft say they don't have access to SP7, and presume it is something OG will fix. I dont think it can be a WebKit problem as SD4 works fine with Safari.

But I read of so many people who have similar problems with something that doesn't work on their set-up, yet works without problems on mine and other people's that I thought it worth asking. :)

Mark
 
The SP's are open to the public, anyone can download them.

Have you tried it with the version of WebKit we should be testing against?
 
Quote:
Originally Posted by Forrest
The SP's are open to the public, anyone can download them.

Have you tried it with the version of WebKit we should be testing against?
Yes, to the second; I've just done that ... WebKit hands over downloads normally.

On the first, I am about to write to Yazsoft to point that out. I will also include the information that Clytie has sent into the list about the problem the absence of a proper creator code is causing with other apps.

Cheers
Mark
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Download Flounder OmniWeb General 26 2009-02-13 09:57 PM
Speed Download, Input Managers and SIMBL arglborps OmniWeb Bug Reports 2 2008-12-23 12:00 PM
Speed Download and OmniWeb 5.7 Sneaky Peek. globetrotterdk OmniWeb General 1 2008-01-24 05:11 PM
Download Window -> Download Statusbar bazokajoe_2k OmniWeb Feature Requests 1 2007-03-04 03:34 PM
Download speed updates excessively fast afb OmniWeb Bug Reports 14 2006-06-26 01:47 PM


All times are GMT -8. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.